This is a staging environment. For live and up-to-date package information, visit swiftpackageindex.com.

The Swift Package Index logo.Swift Package Index

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

2.0.1

main


Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.


Compatibility

Full Build Results

This package currently has no compatibility information. The build jobs that determine compatibility have been queued and compatibility information will appear when they complete.

If this message persists for more than an hour, please raise an issue.