Packages for keyword “standards”
These packages are available as a package collection, usable in Xcode or SwiftPM.
swift-rfc-4291
Swift implementation of RFC 4291: IP Version 6 Addressing Architecture.
swift-rfc-5321
Swift implementation of RFC 5321: Simple Mail Transfer Protocol.
swift-rfc-5890
Swift implementation of RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework.
swift-rfc-5952
Swift implementation of RFC 5952: A Recommendation for IPv6 Address Text Representation.
swift-svg-standard
Canonical re-export of the W3C SVG 2 implementation for Swift.
swift-w3c-css
Modular implementations of 40+ W3C CSS module specifications — Cascade, Selectors, Color, Flexbox, Grid, Animations, Transforms, and more — for Swift.
swift-w3c-cssom
Swift implementation of W3C CSS Object Model (CSSOM).
swift-w3c-svg
Swift implementation of W3C Scalable Vector Graphics 2.
swift-whatwg-url
Swift implementation of WHATWG URL Living Standard.