Packages for keyword “ios”
These packages are available as a package collection, usable in Xcode or SwiftPM.
Note: Package collections are limited to 300 packages. The “ios” keyword currently has 2,098 associated packages, so its package collection includes only the top 300 packages by package score.
AdyenPOS
Adyen POS Mobile SDK for iOS enabling the integration of TapToPay and the NYC1 card reader.
Aespa
From camera to album, just 2 lines
Arachne
Networking layer for apps using Swift Concurrency.
asc-mcp
MCP server for App Store Connect API - 502 tools for apps, builds, TestFlight, subscriptions, Xcode Cloud, and more from Claude, Cursor, VS Code, or any MCP client
Bagel
a little native network debugging tool for iOS
Baton
🥖 Relay for SwiftUI and Compose
BeautifulMermaidSwift
Native Mermaid diagram renderer for Swift
BetterSafariView
A better way to present a SFSafariViewController or start a ASWebAuthenticationSession in SwiftUI.
BitcoinKit
Bitcoin protocol toolkit for Swift
blue-triangle
Blue Triangle Performance Monitoring SDK for iOS
Castor
An SDK for delightful Google Cast integration on iOS
CurrencyText
Currency text field formatter available for UIKit and SwiftUI 💶✏️
DAExpandAnimation
A custom modal transition that presents a controller with an expanding effect while sliding out the presenter remnants.
Dari
Inspect WebView bridge messages in Android and iOS apps in real time, from a desktop app or on the device.
DataCompression
Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
DefferedTaskKit
DefferedTaskKit is a simple library for wrapping closures that can be executed at a later time
Device
UIDevice-like replacement that works on all platforms with a consistent API.
DIKit
Swift library that allows you to use a dependency injection pattern in your project by creating a container that holds all the dependencies in one place
DSFSparkline
A lightweight sparkline component for macOS, iOS and tvOS
DTCollectionViewManager
Protocol-oriented UICollectionView management, powered by generics and associated types.