This is a staging environment. For live and up-to-date package information, visit swiftpackageindex.com.

The Swift Package Index logo.Swift Package Index

How many packages are compatible with Swift 6? Find out which packages are Ready for Swift 6!

SwinjectAutoregistration

Swinject/SwinjectAutoregistration

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

2.8.4

master


Swinject extension to automatically register your services


Compatibility

Full Build Results



This is a staging environment. For live and up-to-date package information, visit swiftpackageindex.com.