This is a staging environment. For live and up-to-date package information, visit swiftpackageindex.com.

The Swift Package Index logo.Swift Package Index

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

6.7.1

main


A Cross-platform Library for Swift


Compatibility

Full Build Results

This package currently has no compatibility information. Builds to determine package compatibility are starting, and compatibility information will appear soon. If this message persists for more than a few minutes, please raise an issue.




This is a staging environment. For live and up-to-date package information, visit swiftpackageindex.com.